Access Tokens for team

Hi I’m using the latest update of Unity 2020.1.4f1 using version control to share project via gitlab as host for the project and github desktop as the local client. I have ssh keys saved on local Hard drive and Gitlab. I created the access token on gitlab as advised by github desktop forum administrator due to trouble with ssh keys not working correctly with Github desktop.
After creating the project and cloning via https to local HD using the token password and then creating a project in Unity for the HDRP render pipeline, I have not been able to open the project and get stuck with a blanked out updater for Unity and failed to load window layout pop up, none of the buttons worked other than quit.

I had to reinstall unity hub and unity 2020.1.4f1 create a blank project on another drive which worked. then recreated the project and somehow I was able to open the project.

I have now gone through the same process with a 2nd team member getting them to create a personel token on there account as advised and he is having the same issue with not being able to load the default layout or revert to factory settings. which is not allowing him to open the project.
when he cloned the project he did not have to enter the access token or username. Where as I did have to access username and password before cloning.

I had a 3rd team member go through the process without having the ssh key installed and he did have to enter the key and username and he was able to download it and open the project without the warning message from Unity.

Is this something to do with a conflict with the SSH keys and token, should the second team member have both? (I have made him try it without the ssh key saved to local drive and gitlab and same issue)

Or is this something to do with the cache on github desktop?