Account has been blocked

Please see the note here

Hi. Can you help me with the same issue? I’m waiting for support answer for 11 hours…
Ticket 165840.

Hi have the same issues, I tried the link that should send the confirmation email.
No email received right now.
Any news?

I can fill out the ticket, but not submit it, because of a 403 Access denied. In case I would need my account to do this, then this is a catch22.

Now what?

It seems you need to verify ALL emails attached to the account. I setup my account using 1 email and then changed the primary when I landed a new gig that required the primary to be my work email. After leaving that job I re-added my old email address. It appears the primary is still my old work email that I can no longer access.

I verified the old primary email that is attached to the account and still cannot access my account. Support is asking me to get the owner of a group Im involved with to email gitlab stating the account is mine. This is somewhat out of touch as the group they are asking me to do this for is a contract of mine. It would poorly reflect me if I asked them to find the owner and for them to email gitlab.

At this point I have not been able to bill 6 days of work, wasted countless hours with support and still cannot access my account.

@clevelandbledsoe

Thanks, I’ve opened the ticket:

Request #165930

But is not getting any response, not sure if that is the only way to go.

There is obviously a lot that Support is working through, right now! Thanks for being patient. :blush:

If you are currently waiting on an answer to your support ticket, please keep trying this solution by requesting a confirmation email , and be sure you are paying attention to the correct email address, as many of our users have more than one.

Hang tight everyone!

Meanwhile one of the tips I re-tried told me to log in, which was a change. So I tried that and it worked and I could sort email settings out.

2 Likes