Cannot delete project due to ContainerRegistry::Path::InvalidRegistryPathError

I have a project that I cannot delete. When I return to the project landing page after following the project deletion steps, I see a banner across the top of the page:

This project was scheduled for deletion, but failed with the following message: ContainerRegistry::Path::InvalidRegistryPathError

The project’s URL path is prefixed with an underscore, which I suspect may be the source of the problem. However, when I try to change the project’s path, that shows a 500.

I have tried several other things, such as toggling the project’s visibility.

Has anyone got any ideas how to resolve this?

I also have this issue. Fxxxxx, waste my time

Hello there, I have the same problem. To explain: I had opened a project and mistyped. Therefore, I had changed the project name again in the settings. then I wanted to delete the project. But it does not work. Only the message mentioned in the concern is displayed.

Had me also once lost in a google search and found a post about it. That could have something to do with underscores in the project name. Unfortunately I can no longer find the post :frowning:

I hope the problem can be solved and someone posts here.
many greetings

I had the same error and found a workaround for myself. I can’t say if the workaround can help you, but that’s how it worked for me.

I changed the project name and then also the path of the project. I made sure that the project name and path are the same. . In the end I was able to delete the project.

greetings
Manuel