Cannot login on Gitlab support

Hi, is anyone here has trouble to login to the support portal on GitLab, Inc. ?

I cannot login, the system reply “Forbidden invalid authenticity token”.
I cannot reset password nor create a new account, as my browser replies : “ does not authorize connection”

I tried to reach the support by the form “new ticket” which is the only thing that seems to work, telling them I cannot login onto the portal and they replied me to… Log-in into the portal…

Obviously I cannot reply to them since I need to login to reply.

If anyone from Gitlab team is reading this, I have no other way to reach them :(.

Seems strange, I have just clicked the reset password option as shown below:

and after providing my email:

so it seems it is working. Unfortunately, I cannot help more than that since I am not a Gitlab employee, but perhaps there are temporary routing issues right now where you are, and you are unable to connect or perhaps clear browser history and try again.

I tried on private mode with Chrome and deleting the cookie, still the same results:

(Sorry, french)

I also disabled all my extensions.

However, I just tested with Firefox and it appears to work ! I have no idea why. My Chrome version is 88.0.4324.150.

I only use Firefox, hadn’t tried Chrome to be honest.

It works if I try from firefox, but when I use chromium (wouldn’t dream about using the non-open source-version), I also get the “Invalid authenticity token”.

Actually I get the bottom of it.

I disabled a few days ago the 3rd-tier cookies but Gitlab support page need them for the login to work. I enabled them again and could login. Thanks to Gitlab Support who lead me in the correct direction.

Hoping that would help other people.

1 Like

I had forgotten that I had turned those off in chromium, but I always start a virtual machine and run firefox in that when I have to contact GitLab support - for exactly that reason.

(But I might also have turned those off in chromium on another computer, where I had problems login in to a redesigned - they started announcing that they were protected by recaptcha, that might mean a dependency on a cookie from Google - site yesterday, so this might explain that - I’ll check later today)