Can't enable Packages & Registries in GUI

Hi,

I tried to enable Conan Packes support for my GitLab instance,
and it looks it partially works - at least I was able to upload and fetch the project using conan CLI.

But I don’t see neither Packages & Repository item nor Packages in project settings.

I’m running GitLab Enterprise Edition 13.0.0-ee (Omnibus)

So I have enabled Packages flowing this guide: https://docs.gitlab.com/ee/administration/packages/index.html

Omnibus GitLab installations

  1. Edit /etc/gitlab/gitlab.rb and add the following line:
gitlab_rails['packages_enabled'] = true
gitlab_rails['packages_storage_path'] = "/mnt/packages"
  • Save the file and reconfigure GitLab for the changes to take effect.
    gitlab-ctl reconfigure

gitlab-ctl restart didn’t help either

To verify that my conan path is correct I tried to remove project and all packages were removed.

UPD: tried to check parameters using Project API

https://my-git/api/v4/projects/270
{"id":270,"description":"","name":"testing",
...}

packages_enabled does not present there

I checked /var/opt/gitlab/gitlab-rails/etc/gitlab.yml

  ## Packages (EE only)
  packages:
    enabled: true
    # The location where build packages are stored (default: shared/packages).
    storage_path: /var/opt/gitlab/packages
    object_store:
      enabled: false
      direct_upload: false
      background_upload: true
      proxy_download: false
      remote_directory: "packages"
      connection: {}

....

  ## Container Registry
  registry:
    enabled: false
    host: 
    port: 
    api_url:  # internal address to the registry, will be used by GitLab to directly communicate with API
    path: 
    key: /var/opt/gitlab/gitlab-rails/etc/gitlab-registry.key
    issuer: omnibus-gitlab-issuer
    notification_secret: 

Thank you in advance!