Can't fix error of Ubuntu install

When installing gitlab on my Ubuntu box, I made an error in the install dialog that pops up during the setup. This causes the overall install of the gitlab package to fail. I tried anything I could think of or find on the Internet to remove those settings, but any time I try to re-install gitlab, it never asks me those dialog questions anymore but re-uses the wrong answers from the initial install. dpkg-reconfigure will also not work, because it’s not installed fully yet …

Any idea what I need to do to fix this?

Things I tried:

  • apt --purge remove gitlab
  • apt clean
  • apt install -f
  • 'rm’ing anything I could find with the gitlab string in its filename (just about)

I have had the same error with the installer a while back, however, this is a very common error the error code is Mac Error Code 43, which can be fixed by clearing junk files, cleaning the disk space or the time machine virtual disk and unlocking the file, after all these try to install and reboot the program after installing once, this may fix the issue.