Cant insert my url on of remote lab

Hello. Recently i´ve tried to use GitLab´s plugin on my Jenkins , to do this im following the step by step of this video: https://www.youtube.com/watch?v=VAI74wQR2to , but having problems on the time 2:42 , because my Git Lab and my Jenkins arent on the same machine, then i should insert remote parameters, but I dont know how to do this.

Its working on the Plugins, configuration (teste1-img 1)

But when I acess the souce code step like on the video, it cant access.(teste2-img2)

I really need the help of someone that knows about remotes connection, ive reading a lot of about, but still cant acces this other machine.
Thank you for attention ! :slight_smile:

I tried connecting a local instance of jenkins to gitlab a few days before as well. I am yet to figure out fully.
In your case.

Are you able to ping to the gitlab machine from the jenkins machine on shell on that IP?

Wow, im happy to dont be alone on this situation haha Yes, I can ping bouth !
Right now, i installed the git on the same machine of Jenkins (Windows) and setting the executable on the local machine just like this tutorial:

But unfortunally, the same error stills happening. :frowning:

teste5

no, you don’t specify a directory path in the Repository URL field.
Even if it is on the same machine, you should rather specify it as localhost

Understand… im trying to insert the remote parameters but i dont know much abour gits parameters …

… i tried to insert localhost but stills doesnt working…i installed git on this machine but maybe ill have to install gitlab on this machine too…every tutorial that i had found be using gitlab and jenkins ont he same machine…so sad :frowning: … im tring to use this one right now: https://imasters.com.br/desenvolvimento/devops/gitlab-jenkins-uma-integracao-poderosa/?trace=1519021197&source=single teste9

But unfortunally thi problem stills happening