Can't paste image to issues / wiki from clipboard on gitlab.com

Pasting images from clipboard to issues/wiki doesn’t work

By the way - on this forum it works fine.

I’m making a screenshot with Flameshot on Ubuntu. I’m trying to paste it on gitlab.com and got only {{image.png}} instead of image

In dev console on gitlab.com:

Uncaught TypeError: Failed to execute 'append' on 'FormData': parameter 2 is not of type 'Blob'.
    at k (dropzone_input.js:264)
    at T (dropzone_input.js:199)
    at HTMLTextAreaElement.<anonymous> (dropzone_input.js:50)
    at HTMLTextAreaElement.dispatch (jquery.slim.js:5430)
    at HTMLTextAreaElement.g.handle (jquery.slim.js:5234)
    at HTMLTextAreaElement.r (helpers.js:72)

Image above was made with Flameshot and pasted here successfully, but when i tried CTRL+V with the same image on gitlab.com - it gives error like on screenshot and doesnt’ paste image

Browser: all latest Chrome, Firefox, Opera.
OS: Linux laptop 5.4.0-89-generic #100-Ubuntu SMP Fri Sep 24 14:50:10 UTC 2021 x86_64 x86_64 x86_64 GNU/Linux

LSB Version:	core-11.1.0ubuntu2-noarch:printing-11.1.0ubuntu2-noarch:security-11.1.0ubuntu2-noarch
Distributor ID:	Ubuntu
Description:	Ubuntu 20.04.3 LTS
Release:	20.04
Codename:	focal

website: gitlab.com

Flameshot version:
image

upd:
updating Flameshot didn’t help
image

above image was taken with Flameshot and pasted here successfully, while i’m still not able to paste it on gitlab.com

Fixed with new gitlab update.