Can't pull or push anymore

I can’t pull neither push to gitlab anymore

I did’t changed anything on my system since yesterday, still have the same keys than before and I didn’t deleted it from gitlab, but since this morning, I can’t anymore pull or push from gitlab. I tried to run the command ssh -T Here is the output:

OpenSSH_7.6p1 Ubuntu-4ubuntu0.3, OpenSSL 1.0.2n  7 Dec 2017
debug1: Reading configuration data /home/onehandedpenguin/.ssh/config
debug1: /home/onehandedpenguin/.ssh/config line 20: Applying options for
debug1: Reading configuration data /etc/ssh/ssh_config
debug1: /etc/ssh/ssh_config line 19: Applying options for *
debug1: Connecting to [] port 22.
debug1: connect to address port 22: Connection refused
ssh: connect to host port 22: Connection refused

Here is my .ssh/config (head ~/.ssh/config -n23 | tail -n4):

	IdentityFile ~/.ssh/

I still can pull/push to github and connect to my servers, so I’m wondering is the issue is not comming from gitlab itself?

Nevermind, it’s my school blocking it I think, as soon as I shared my smartphone’s 4G it worked again…