Desktop freezes in GParted Live (both CD- and USB-version

I have a problem with the Isolinux desktop of GParted. Last year I burned the live-CD version on CD, and worked with the program several times, without any problem.
I needed the program (and the added program “testdisk”) for fixing a USB-stick that did not work as it should. When GParted could not fix the problem, I wanted to start testdisk, but the shortcut for Terminal did not react (on single click, or double click, or when cursor was on it). Also the other shortcuts did nothing. After I had closed GParted I tried this again, but nothing worked, not even the shortcut to GParted. I restarted my laptop (a Sony Vaio with Win10 Home, 64bit) from the CD/DVD-station, but sadly the above mentioned problem appeared again.
Then I burned the Live-version of GParted on a UB-stick. I used the program twice yesterday without any problems. When I wanted to use the program again today, the above mentioned problem also happened.
How can this be fixed?

Hi @LucasA24

This forum is for assistance with and questions about using GitLab.

For help with GParted, refer to: GParted -- Help