Error when restore Gitlab CE v13.12.4 backup

Hello guys,
I have a problem with restoring a gitlab backup as follows:

I use Gitlab CE v13.12.4 normally and backup with gitlab-backup create command, tar file is created
When I restore this backup with the command gitlab-backup restore on another server with Gitlab CE v13.12.4 installed. The command ran successfully.

When accessing the gitlab project, there are some projects that access normally, but there are some projects that get an error 500 Whoops, something went wrong on our end.
When running the command gitlab-ctl tail to look up logs, when accessing projects with errors, I see the following message:

==> /var/log/gitlab/gitlab-rails/production.log <==

ActionView::Template::Error():
1: = nav_link(**sidebar_menu.all_active_routes, html_options: sidebar_menu.nav_link_html_options) do
2: = link_to sidebar_menu.link, **sidebar_menu.container_html_options, data: { qa_selector: ‘sidebar_menu_link’, qa_menu_item: sidebar_menu.title } do
3: - if sidebar_menu.icon_or_image?
4: %span.nav-icon-container
5: - if sidebar_menu.image_path
app/models/project_services/data_fields.rb:14:in url' app/models/project_services/issue_tracker_service.rb:63:in issue_tracker_path’
lib/sidebars/projects/menus/external_issue_tracker_menu.rb:9:in link' app/views/shared/nav/_sidebar_menu.html.haml:2 app/helpers/tab_helper.rb:86:in nav_link’
app/views/shared/nav/_sidebar_menu.html.haml:1
app/views/shared/nav/_sidebar.html.haml:10
app/views/layouts/nav/sidebar/_project.html.haml:1
app/views/layouts/_page.html.haml:3
app/views/layouts/application.html.haml:13
app/views/layouts/project.html.haml:17

How can I handle this error to get the failed projects back because these are very important projects

Thanks in advance.