Error when upgrade from 14.1.7 to 14.2.0

Transaction check error:
file /opt/gitlab/embedded/service/gitlab-rails/db/ci_migrate from install of gitlab-ce-14.2.0-ce.0.el7.x86_64 conflicts with file from package gitlab-ce-14.1.7-ce.0.el7.x86_64

Error Summary