Getting error while accessing gitlab login page

Hi, I have installed 10.8.2 EE gitlab on RHEL 7 and configured postgresql separately rather the embedded one.
Configurations worked fine when I ran “gitlab-ctl reconfigure”. But when I try to access gitlab it is showing 500 error.
Please find below logs.

==> /var/log/gitlab/gitlab-rails/sidekiq_exporter.log <==
[2018-09-17 04:29:47] 127.0.0.1 - - [17/Sep/2018:04:29:47 UTC] “GET /metrics HTTP/1.1” 200 25 “-” “Prometheus/”

==> /var/log/gitlab/gitlab-monitor/current <==
2018-09-17_04:29:48.58958 ::1 - - [17/Sep/2018:04:29:48 UTC] “GET /database HTTP/1.1” 200 177
2018-09-17_04:29:48.58960 - -> /database

==> /var/log/gitlab/gitaly/current <==
2018-09-17_04:29:49.41265 time=“2018-09-17T04:29:49Z” level=info msg=“dialing to target with scheme: “”” system=system
2018-09-17_04:29:49.41301 time=“2018-09-17T04:29:49Z” level=info msg=“ccResolverWrapper: sending new addresses to cc: [{/tmp/gitaly-ruby598810083/socket.0 0 }]” system=system
2018-09-17_04:29:49.41303 time=“2018-09-17T04:29:49Z” level=info msg=“ClientConn switching balancer to “pick_first”” system=system
2018-09-17_04:29:49.41303 time=“2018-09-17T04:29:49Z” level=info msg=“pickfirstBalancer: HandleSubConnStateChange: 0xc4202603b0, CONNECTING” system=system
2018-09-17_04:29:49.41303 time=“2018-09-17T04:29:49Z” level=info msg=“pickfirstBalancer: HandleSubConnStateChange: 0xc4202603b0, READY” system=system
2018-09-17_04:29:49.41572 time=“2018-09-17T04:29:49Z” level=info msg=“dialing to target with scheme: “”” system=system
2018-09-17_04:29:49.41601 time=“2018-09-17T04:29:49Z” level=info msg=“ccResolverWrapper: sending new addresses to cc: [{/tmp/gitaly-ruby598810083/socket.1 0 }]” system=system
2018-09-17_04:29:49.41602 time=“2018-09-17T04:29:49Z” level=info msg=“ClientConn switching balancer to “pick_first”” system=system
2018-09-17_04:29:49.41602 time=“2018-09-17T04:29:49Z” level=info msg=“pickfirstBalancer: HandleSubConnStateChange: 0xc4202609e0, CONNECTING” system=system
2018-09-17_04:29:49.41603 time=“2018-09-17T04:29:49Z” level=info msg=“pickfirstBalancer: HandleSubConnStateChange: 0xc4202609e0, READY” system=system

==> /var/log/gitlab/gitlab-monitor/current <==
2018-09-17_04:29:50.88343 ::1 - - [17/Sep/2018:04:29:50 UTC] “GET /process HTTP/1.1” 200 1520
2018-09-17_04:29:50.88345 - -> /process

==> /var/log/gitlab/gitlab-rails/production.log <==
Started GET “/-/metrics” for 127.0.0.1 at 2018-09-17 04:29:54 +0000
Processing by MetricsController#index as HTML
Completed 200 OK in 1ms (Views: 0.3ms | ActiveRecord: 0.0ms | Elasticsearch: 0.0ms)

==> /var/log/gitlab/gitlab-rails/production_json.log <==
{“method”:“GET”,“path”:"/-/metrics",“format”:“html”,“controller”:“MetricsController”,“action”:“index”,“status”:200,“duration”:1.6,“view”:0.25,“db”:0.0,“time”:“2018-09-17T04:29:54.778Z”,“params”:,“remote_ip”:null,“user_id”:null,“username”:null}

==> /var/log/gitlab/gitlab-monitor/current <==
2018-09-17_04:30:01.72476 ::1 - - [17/Sep/2018:04:30:01 UTC] “GET /sidekiq HTTP/1.1” 200 18832
2018-09-17_04:30:01.72484 - -> /sidekiq

------------------------------------------------------Production log.
[root@ip-172-31-87-164 gitlab-rails]# cat production.log | tail -10
Completed 200 OK in 1ms (Views: 0.2ms | ActiveRecord: 0.0ms | Elasticsearch: 0.0ms)
Started GET “/-/metrics” for 127.0.0.1 at 2018-09-17 04:31:09 +0000
Processing by MetricsController#index as HTML
Completed 200 OK in 1ms (Views: 0.2ms | ActiveRecord: 0.0ms | Elasticsearch: 0.0ms)
Started GET “/-/metrics” for 127.0.0.1 at 2018-09-17 04:31:24 +0000
Processing by MetricsController#index as HTML
Completed 200 OK in 1ms (Views: 0.2ms | ActiveRecord: 0.0ms | Elasticsearch: 0.0ms)
Started GET “/-/metrics” for 127.0.0.1 at 2018-09-17 04:31:39 +0000
Processing by MetricsController#index as HTML
Completed 200 OK in 1ms (Views: 0.2ms | ActiveRecord: 0.0ms | Elasticsearch: 0.0ms)

–production.log---------------
[root@ip-172-31-87-164 gitlab-rails]# cat production.log | grep ‘Internal Server Error’
Completed 500 Internal Server Error in 2ms (ActiveRecord: 0.6ms | Elasticsearch: 0.0ms)
Completed 500 Internal Server Error in 2ms (ActiveRecord: 0.5ms | Elasticsearch: 0.0ms)
Completed 500 Internal Server Error in 2ms (ActiveRecord: 0.6ms | Elasticsearch: 0.0ms)
Completed 500 Internal Server Error in 2ms (ActiveRecord: 0.6ms | Elasticsearch: 0.0ms)
Completed 500 Internal Server Error in 2ms (ActiveRecord: 0.6ms | Elasticsearch: 0.0ms)
Completed 500 Internal Server Error in 2ms (ActiveRecord: 0.6ms | Elasticsearch: 0.0ms)

Thanks in advance