Git remote KO with new git version

Good morning
I’m having a problem with Git CI/CD.

Previously my runners worked well, and since we upgraded to version 1.8.3.1 of git, I have an error.

“fatal: unable to find remote helper for ‘http’
Error: Job failed: Process exited with status 1”

I need your help