GitLab CI error: gem install bundler on MacOS (using fastlane)

Please see my support request here on Stackoverflow