Gitlab-CI Runner Vagrant

I have a shell runner set up so I can test my virtual machines. I am currently getting this error message

Vagrant is attempting to interface with the UI in a way that requires
a TTY. Most actions in Vagrant that require a TTY have configuration
switches to disable this requirement. Please do that or run Vagrant
with TTY.

while running this command:

vagrant up

1 Like

Did you ever solve this issue? I am running into the same thing.

Thanks!