Gitlab doesn't build Hugo site anymore

Hi, I got my site https: // jenglert . gitlab . io hosted on Gitlab but I can’t get it to build anymore.

The last successful build was ~2 weeks ago, now whenever I try to push something to the repo and build the site Gitlab Pipelines throws the following error:

ERROR 2020/11/04 16:50:50 Failed to get JSON resource “https:/&api.instagram.com/oembed/?url=https://www.instagram.com/p/BGvuInzyFAe/&maxwidth=640&omitscript=true”: Failed to retrieve remote file: Bad Request

(I don’t use instagram API or embeds on my site fwiw, probably in the theme somewhere)

I encountered the same error when testing with hugo server locally (also ~2 weeks ago, never appeared before) but got rid of it using ignoreErrors = ["error-remote-getjson"]
See below:

Local machine:
Microsoft Windows [Version 10.0.18362.1139]
Hugo version:
Hugo Static Site Generator v0.77.0-EF290125 windows/amd64 BuildDate: 2020-10-30T10:13:29Z

Is there maybe an issue with the Gitlab Hugo version not being on .77 yet and not processing the ignoreError flag in the config.toml?

Fixed it by removing the Instagram shortcode from rich-content.md from the exampleSite.

More info here