GitLab EE (Free Edition): Nginx timing out after upgrade

Hey, has anyone experienced this (with any version upgrade).
I decided to make an upgrade from 15.0.3 to 15.1.0. After the upgrade, my browser started to timeout each time I tried to access the web interface. I have a system backup so when I rolled back, everything works normally.
The port is opened and I even tried to curl locally to the webserver and it’s the same result.

Which logs should I look into or what can I do to fix such issue without reinstalling?

EDIT: The issue only seems to happen on 15.1.0 on skysilk (which uses LXC container).

Hi @zhiyan114 ,

Did you find any solution ? I have the same issue here. I followed the upgrade path (Upgrading GitLab | GitLab), but even if the upgrader tells that everything went fine, I get a timeout each time I am trying to access to the gitlab web page. Nginx logs are not helping me, neither a reconfigure nor a restart…

I had to downgrade too to 15.0.X …

Best regards

Edit : I am using the omnibus package for gitlab-ce

It may seem like a software issue since some other people also experience similar issues:

Potentially the same as GitLab Webinterface not reachable after update to 15.1.0 - #12 by dnsmichi