Google Kubernetes Engine and upgrade

kubernetes

#1

Gitlab 11.5.0 says to upgrade ASAP, but when running
helm repo update
helm upgrade --reuse-values gitlab gitlab/gitlab
I get the error: “Error: UPGRADE FAILED: incompatible versions client[v2.12.0] server[v2.11.0]”