[Help] Push error

Replace this template with your information

Describe your question in as much detail as possible:

  • What are you seeing, and how does it differ from what you expect to see?
  • Consider including screenshots, error messages, and/or other helpful visuals
  • What version are you on (Hint: /help) ? and are you using self-managed or gitlab.com?
  • What troubleshooting steps have you already taken? Can you link to any docs or other resources so we know where you have been?

Thanks for taking the time to be thorough in your request, it really helps! :blush:

$ git push -u origin master
fatal: HttpRequestException encountered.
An error occurred while sending the request.
Username for ‘https://github.com’: nerc*****
Counting objects: 395095, done.
Delta compression using up to 4 threads.
Compressing objects: 100% (80137/80137), done.
rror: RPC failed; curl 55 SSL_write() returned SYSCALL, errno = 10053
fatal: The remote end hung up unexpectedly
Writing objects: 100% (395095/395095), 187.12 MiB | 1.58 MiB/s, done.
Total 395095 (delta 307715), reused 394997 (delta 307624)
fatal: The remote end hung up unexpectedly
Everything up-to-date

I tried increasing the postbuffer, pushing with SSH, pushing on another internet connection and another, changing config files and so on. I am absolutely clueless as to why this is happening. I’ve been using git for 2-3 years with ZERO issues, uptil now.

Anyone?? This issue is still ongoing for gitlab and github. I’ve tried over 30 times with no success.