Https:// throws an "'MktoForms2' is not defined" error


I went to to apply for a free education license. The application form, which according to the text should be at the bottom of the page, doesn’t render, but throws a “‘MktoForms2’ is not defined” in the console. I’ve tried both Firefox, Chrome and Edge, with the same result.

To rule out any issues with my local network or computer, it’d be great if others could confirm this bug.

If it turn out to be a bug with the website, where should I report it? Reading through I can’t seem to find any appropriate channels for reporting it.


Thanks for reporting this and welcome to the GitLab forum :slight_smile:

I cannot reproduce what you are seeing. I’ve been browsing that page lately, with either Firefox and Chromium, and I can still see the form (I’ve just double-checked now).

I’m thinking perhaps you have something on your side that’s blocking the rendering of the form. Doing a search for “‘MktoForms2’ is not defined” returns some results with folks experiencing similar issues on other sites.

As per your question of where to report issues on the site, there’s a link to the issue tracker on the forum’s welcome page.

I hope this helps!

Thanks for the reply.

I got it working when accessing the same site at work (although using the same laptop).
I suspect there was some networking issue (for example the Pi Hole blocking requests to access a MktoForms2 related domain) on my home network causing the page not to render properly. From the error message it doesn’t look like a networking issue, but that’s my best guess.

Anyway, thanks for the help!

1 Like

Awesome, glad it worked out in the end.

Thanks a lot for coming back to us to confirm it: the forum lives from everyone’s feedback! :slight_smile: