I am getting 500 error on my Login (TRIED RESETING)

Couple of days ago; I recived an email where i had to authenticate an old email i used for gitlab and now was added as recoveryemail; I missed to Authenticate it (though now it says on authenticate that its ok)

I was locked out to use my account, I asked out on twitter was referred to an issue I followed and reset the password again but still got the same error on new login!
I have security codes in backup, two factors auth setup. I used only terminal to push and pull codes via HTTPS only!

I am stuck to show work to my client/s; Hence they are logging in easily it is not a convincing case on my side.

I DID TRY THIS

RESET PASSWORD : check but result : FAILED
Login with Github ( used to do before; but not often) result :fail
Login with google ( response 500 )
Made a new email and did signup ( that went well but duh is of no use as work in not here)

that same email is letting me use this Forum but not letting me use the gitlab.com

@gitlabAdmin Help

  • What troubleshooting steps have you already taken? Can you link to any docs or other resources so we know where you have been?

Thanks for taking the time to be thorough in your request, it really helps! :blush:

@rizwanatta Thanks for posting here - it sounds like this is the result of a bug we were dealing with last week. Some emails and accounts were unable to authenticate. Can you please fill out a support ticket here so our team can help you get back into your account?
Thanks!