I can not import repo from plesk

I tried to import a repository from different sources. The tutorials in gitlab did not work. I read all carefully and connection per SSH could not be established. I gave up on this. That’s why I tried now to import the repo directly from Plesk. Plesk integrated a new git function. There I created the repo. Then I created a new project in gitlab with the option to import the repo by https link. I copied the link into gitlab import routine but it failed. The username and password for plesk embedded in the link i setup under plesk for this domain. I doublechecked the username in https link. Username and password is correct. I loged into plesk with this creditials and it worked fine. I also disabled the firewall. I tried it now 10 times. Gitlab does not like me as customer.Shame to loose customers like this. I can not get any support and all documentation is wrong.

Hello Oscar,

We are really sorry to hear that you’ve been experiencing issues. Have you received a response from our support team? Here’s the link where you can submit a ticket https://support.gitlab.com.

hey Oscar, I ran into the same issue I ended up writing a Powershell script which would use rest api calls to the Gitlab instance, it was fairly easy. I used simple curl commands to create a groups, etc