Installing docker amazon-linux-extras install docker failed unexpectedly

Installing docker using amazon-linux-extras failed today. It had worked previously ok and no changes have been made on the pipeline itself.

production build:
  stage: build
  variables:
    DOCKER_HOST: tcp://docker:2375
    AWS_ACCESS_KEY_ID: $AWS_ACCESS_KEY_ID
    AWS_SECRET_ACCESS_KEY: $AWS_SECRET_ACCESS_KEY
    AWS_DEFAULT_REGION: $AWS_DEFAULT_REGION
  image:
    name: amazon/aws-cli
    entrypoint: [""]
  services:
    - docker:dind
  before_script:
    - amazon-linux-extras
    - amazon-linux-extras install docker
    - aws --version
    - docker --version

it fails on the docker install with the following error

[32;1m$ amazon-linux-extras install dockere[0;m
Loaded plugins: ovl, priorities
Cleaning repos: amzn2-core amzn2extra-docker
0 metadata files removed
0 sqlite files removed
0 metadata files removed
Loaded plugins: ovl, priorities
Resolving Dependencies
--> Running transaction check
---> Package docker.x86_64 0:20.10.7-1.amzn2 will be installed
--> Processing Dependency: runc >= 1.0.0 for package: docker-20.10.7-1.amzn2.x86_64
--> Processing Dependency: libcgroup >= 0.40.rc1-5.15 for package: docker-20.10.7-1.amzn2.x86_64
--> Processing Dependency: device-mapper-libs >= 1.02.90-2.24 for package: docker-20.10.7-1.amzn2.x86_64
--> Processing Dependency: containerd >= 1.3.2 for package: docker-20.10.7-1.amzn2.x86_64
--> Processing Dependency: xz for package: docker-20.10.7-1.amzn2.x86_64
--> Processing Dependency: xfsprogs for package: docker-20.10.7-1.amzn2.x86_64
--> Processing Dependency: pigz for package: docker-20.10.7-1.amzn2.x86_64
--> Processing Dependency: libsystemd.so.0(LIBSYSTEMD_209)(64bit) for package: docker-20.10.7-1.amzn2.x86_64
--> Processing Dependency: libdevmapper.so.1.02(DM_1_02_97)(64bit) for package: docker-20.10.7-1.amzn2.x86_64
--> Processing Dependency: libdevmapper.so.1.02(Base)(64bit) for package: docker-20.10.7-1.amzn2.x86_64
--> Processing Dependency: iptables for package: docker-20.10.7-1.amzn2.x86_64
--> Processing Dependency: libsystemd.so.0()(64bit) for package: docker-20.10.7-1.amzn2.x86_64
--> Processing Dependency: libdevmapper.so.1.02()(64bit) for package: docker-20.10.7-1.amzn2.x86_64
--> Running transaction check
---> Package containerd.x86_64 0:1.4.6-2.amzn2 will be installed
--> Processing Dependency: libseccomp(x86-64) >= 2.4.1 for package: containerd-1.4.6-2.amzn2.x86_64
---> Package device-mapper-libs.x86_64 7:1.02.146-4.amzn2.0.2 will be installed
--> Processing Dependency: device-mapper = 7:1.02.146-4.amzn2.0.2 for package: 7:device-mapper-libs-1.02.146-4.amzn2.0.2.x86_64
---> Package iptables.x86_64 0:1.8.4-10.amzn2.1.2 will be installed
--> Processing Dependency: iptables-libs(x86-64) = 1.8.4-10.amzn2.1.2 for package: iptables-1.8.4-10.amzn2.1.2.x86_64
--> Processing Dependency: libxtables.so.12()(64bit) for package: iptables-1.8.4-10.amzn2.1.2.x86_64
--> Processing Dependency: libpcap.so.1()(64bit) for package: iptables-1.8.4-10.amzn2.1.2.x86_64
--> Processing Dependency: libnfnetlink.so.0()(64bit) for package: iptables-1.8.4-10.amzn2.1.2.x86_64
--> Processing Dependency: libnetfilter_conntrack.so.3()(64bit) for package: iptables-1.8.4-10.amzn2.1.2.x86_64
--> Processing Dependency: libip6tc.so.2()(64bit) for package: iptables-1.8.4-10.amzn2.1.2.x86_64
--> Processing Dependency: libip4tc.so.2()(64bit) for package: iptables-1.8.4-10.amzn2.1.2.x86_64
---> Package libcgroup.x86_64 0:0.41-21.amzn2 will be installed
--> Processing Dependency: systemd for package: libcgroup-0.41-21.amzn2.x86_64
--> Processing Dependency: systemd for package: libcgroup-0.41-21.amzn2.x86_64
--> Processing Dependency: systemd for package: libcgroup-0.41-21.amzn2.x86_64
--> Processing Dependency: shadow-utils for package: libcgroup-0.41-21.amzn2.x86_64
---> Package pigz.x86_64 0:2.3.4-1.amzn2.0.1 will be installed
---> Package runc.x86_64 0:1.0.0-1.amzn2 will be installed
---> Package systemd-libs.x86_64 0:219-78.amzn2.0.14 will be installed
--> Processing Dependency: libpam_misc.so.0(LIBPAM_MISC_1.0)(64bit) for package: systemd-libs-219-78.amzn2.0.14.x86_64
--> Processing Dependency: libpam.so.0(LIBPAM_MODUTIL_1.0)(64bit) for package: systemd-libs-219-78.amzn2.0.14.x86_64
--> Processing Dependency: libpam.so.0(LIBPAM_EXTENSION_1.0)(64bit) for package: systemd-libs-219-78.amzn2.0.14.x86_64
--> Processing Dependency: libpam.so.0(LIBPAM_1.0)(64bit) for package: systemd-libs-219-78.amzn2.0.14.x86_64
--> Processing Dependency: libpam_misc.so.0()(64bit) for package: systemd-libs-219-78.amzn2.0.14.x86_64
--> Processing Dependency: libpam.so.0()(64bit) for package: systemd-libs-219-78.amzn2.0.14.x86_64
--> Processing Dependency: liblz4.so.1()(64bit) for package: systemd-libs-219-78.amzn2.0.14.x86_64
--> Processing Dependency: libdw.so.1()(64bit) for package: systemd-libs-219-78.amzn2.0.14.x86_64
---> Package xfsprogs.x86_64 0:4.5.0-18.amzn2.0.1 will be installed
---> Package xz.x86_64 0:5.2.2-1.amzn2.0.2 will be installed
--> Running transaction check
---> Package device-mapper.x86_64 7:1.02.146-4.amzn2.0.2 will be installed
--> Processing Dependency: util-linux >= 2.23 for package: 7:device-mapper-1.02.146-4.amzn2.0.2.x86_64
---> Package elfutils-libs.x86_64 0:0.176-2.amzn2 will be installed
--> Processing Dependency: default-yama-scope for package: elfutils-libs-0.176-2.amzn2.x86_64
---> Package iptables-libs.x86_64 0:1.8.4-10.amzn2.1.2 will be installed
---> Package libnetfilter_conntrack.x86_64 0:1.0.6-1.amzn2.0.2 will be installed
--> Processing Dependency: libmnl.so.0(LIBMNL_1.1)(64bit) for package: libnetfilter_conntrack-1.0.6-1.amzn2.0.2.x86_64
--> Processing Dependency: libmnl.so.0(LIBMNL_1.0)(64bit) for package: libnetfilter_conntrack-1.0.6-1.amzn2.0.2.x86_64
--> Processing Dependency: libmnl.so.0()(64bit) for package: libnetfilter_conntrack-1.0.6-1.amzn2.0.2.x86_64
---> Package libnfnetlink.x86_64 0:1.0.1-4.amzn2.0.2 will be installed
---> Package libpcap.x86_64 14:1.5.3-11.amzn2 will be installed
---> Package libseccomp.x86_64 0:2.4.1-1.amzn2 will be installed
---> Package lz4.x86_64 0:1.7.5-2.amzn2.0.1 will be installed
---> Package pam.x86_64 0:1.1.8-23.amzn2.0.1 will be installed
--> Processing Dependency: libpwquality >= 0.9.9 for package: pam-1.1.8-23.amzn2.0.1.x86_64
--> Processing Dependency: cracklib-dicts >= 2.8 for package: pam-1.1.8-23.amzn2.0.1.x86_64
--> Processing Dependency: audit-libs >= 1.0.8 for package: pam-1.1.8-23.amzn2.0.1.x86_64
--> Processing Dependency: libcrack.so.2()(64bit) for package: pam-1.1.8-23.amzn2.0.1.x86_64
--> Processing Dependency: libaudit.so.1()(64bit) for package: pam-1.1.8-23.amzn2.0.1.x86_64
---> Package shadow-utils.x86_64 2:4.1.5.1-24.amzn2.0.2 will be installed
--> Processing Dependency: libsemanage.so.1(LIBSEMANAGE_1.0)(64bit) for package: 2:shadow-utils-4.1.5.1-24.amzn2.0.2.x86_64
--> Processing Dependency: libsemanage.so.1()(64bit) for package: 2:shadow-utils-4.1.5.1-24.amzn2.0.2.x86_64
---> Package systemd.x86_64 0:219-78.amzn2.0.14 will be installed
--> Processing Dependency: kmod >= 18-4 for package: systemd-219-78.amzn2.0.14.x86_64
--> Processing Dependency: libkmod.so.2(LIBKMOD_5)(64bit) for package: systemd-219-78.amzn2.0.14.x86_64
--> Processing Dependency: libcryptsetup.so.4(CRYPTSETUP_1.0)(64bit) for package: systemd-219-78.amzn2.0.14.x86_64
--> Processing Dependency: dbus for package: systemd-219-78.amzn2.0.14.x86_64
--> Processing Dependency: acl for package: systemd-219-78.amzn2.0.14.x86_64
--> Processing Dependency: libqrencode.so.3()(64bit) for package: systemd-219-78.amzn2.0.14.x86_64
--> Processing Dependency: libkmod.so.2()(64bit) for package: systemd-219-78.amzn2.0.14.x86_64
--> Processing Dependency: libcryptsetup.so.4()(64bit) for package: systemd-219-78.amzn2.0.14.x86_64
--> Running transaction check
---> Package acl.x86_64 0:2.2.51-14.amzn2 will be installed
---> Package audit-libs.x86_64 0:2.8.1-3.amzn2.1 will be installed
--> Processing Dependency: libcap-ng.so.0()(64bit) for package: audit-libs-2.8.1-3.amzn2.1.x86_64
---> Package cracklib.x86_64 0:2.9.0-11.amzn2.0.2 will be installed
--> Processing Dependency: gzip for package: cracklib-2.9.0-11.amzn2.0.2.x86_64
---> Package cracklib-dicts.x86_64 0:2.9.0-11.amzn2.0.2 will be installed
---> Package cryptsetup-libs.x86_64 0:1.7.4-4.amzn2 will be installed
---> Package dbus.x86_64 1:1.10.24-7.amzn2 will be installed
--> Processing Dependency: dbus-libs(x86-64) = 1:1.10.24-7.amzn2 for package: 1:dbus-1.10.24-7.amzn2.x86_64
--> Processing Dependency: libdbus-1.so.3(LIBDBUS_PRIVATE_1.10.24)(64bit) for package: 1:dbus-1.10.24-7.amzn2.x86_64
--> Processing Dependency: libdbus-1.so.3(LIBDBUS_1_3)(64bit) for package: 1:dbus-1.10.24-7.amzn2.x86_64
--> Processing Dependency: libdbus-1.so.3()(64bit) for package: 1:dbus-1.10.24-7.amzn2.x86_64
---> Package elfutils-default-yama-scope.noarch 0:0.176-2.amzn2 will be installed
---> Package kmod.x86_64 0:25-3.amzn2.0.2 will be installed
---> Package kmod-libs.x86_64 0:25-3.amzn2.0.2 will be installed
---> Package libmnl.x86_64 0:1.0.3-7.amzn2.0.2 will be installed
---> Package libpwquality.x86_64 0:1.2.3-5.amzn2 will be installed
---> Package libsemanage.x86_64 0:2.5-11.amzn2 will be installed
--> Processing Dependency: libustr-1.0.so.1(USTR_1.0.1)(64bit) for package: libsemanage-2.5-11.amzn2.x86_64
--> Processing Dependency: libustr-1.0.so.1(USTR_1.0)(64bit) for package: libsemanage-2.5-11.amzn2.x86_64
--> Processing Dependency: libustr-1.0.so.1()(64bit) for package: libsemanage-2.5-11.amzn2.x86_64
---> Package qrencode-libs.x86_64 0:3.4.1-3.amzn2.0.2 will be installed
---> Package util-linux.x86_64 0:2.30.2-2.amzn2.0.4 will be installed
--> Processing Dependency: libuuid = 2.30.2-2.amzn2.0.4 for package: util-linux-2.30.2-2.amzn2.0.4.x86_64
--> Processing Dependency: libsmartcols = 2.30.2-2.amzn2.0.4 for package: util-linux-2.30.2-2.amzn2.0.4.x86_64
--> Processing Dependency: libmount = 2.30.2-2.amzn2.0.4 for package: util-linux-2.30.2-2.amzn2.0.4.x86_64
--> Processing Dependency: libfdisk = 2.30.2-2.amzn2.0.4 for package: util-linux-2.30.2-2.amzn2.0.4.x86_64
--> Processing Dependency: libblkid = 2.30.2-2.amzn2.0.4 for package: util-linux-2.30.2-2.amzn2.0.4.x86_64
--> Processing Dependency: libutempter.so.0(UTEMPTER_1.1)(64bit) for package: util-linux-2.30.2-2.amzn2.0.4.x86_64
--> Processing Dependency: libsmartcols.so.1(SMARTCOLS_2.30)(64bit) for package: util-linux-2.30.2-2.amzn2.0.4.x86_64
--> Processing Dependency: libsmartcols.so.1(SMARTCOLS_2.29)(64bit) for package: util-linux-2.30.2-2.amzn2.0.4.x86_64
--> Processing Dependency: libsmartcols.so.1(SMARTCOLS_2.28)(64bit) for package: util-linux-2.30.2-2.amzn2.0.4.x86_64
--> Processing Dependency: libsmartcols.so.1(SMARTCOLS_2.27)(64bit) for package: util-linux-2.30.2-2.amzn2.0.4.x86_64
--> Processing Dependency: libsmartcols.so.1(SMARTCOLS_2.25)(64bit) for package: util-linux-2.30.2-2.amzn2.0.4.x86_64
--> Processing Dependency: libfdisk.so.1(FDISK_2.30)(64bit) for package: util-linux-2.30.2-2.amzn2.0.4.x86_64
--> Processing Dependency: libfdisk.so.1(FDISK_2.29)(64bit) for package: util-linux-2.30.2-2.amzn2.0.4.x86_64
--> Processing Dependency: libfdisk.so.1(FDISK_2.28)(64bit) for package: util-linux-2.30.2-2.amzn2.0.4.x86_64
--> Processing Dependency: libfdisk.so.1(FDISK_2.27)(64bit) for package: util-linux-2.30.2-2.amzn2.0.4.x86_64
--> Processing Dependency: libfdisk.so.1(FDISK_2.26)(64bit) for package: util-linux-2.30.2-2.amzn2.0.4.x86_64
--> Processing Dependency: libutempter.so.0()(64bit) for package: util-linux-2.30.2-2.amzn2.0.4.x86_64
--> Processing Dependency: libsmartcols.so.1()(64bit) for package: util-linux-2.30.2-2.amzn2.0.4.x86_64
--> Processing Dependency: libfdisk.so.1()(64bit) for package: util-linux-2.30.2-2.amzn2.0.4.x86_64
--> Running transaction check
---> Package dbus-libs.x86_64 1:1.10.24-7.amzn2 will be installed
---> Package gzip.x86_64 0:1.5-10.amzn2 will be installed
---> Package libblkid.i686 0:2.30.2-2.amzn2.0.4 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.8) for package: libblkid-2.30.2-2.amzn2.0.4.i686
--> Processing Dependency: libc.so.6(GLIBC_2.7) for package: libblkid-2.30.2-2.amzn2.0.4.i686
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libblkid-2.30.2-2.amzn2.0.4.i686
--> Processing Dependency: libc.so.6(GLIBC_2.3.4) for package: libblkid-2.30.2-2.amzn2.0.4.i686
--> Processing Dependency: libc.so.6(GLIBC_2.3.3) for package: libblkid-2.30.2-2.amzn2.0.4.i686
--> Processing Dependency: libc.so.6(GLIBC_2.3) for package: libblkid-2.30.2-2.amzn2.0.4.i686
--> Processing Dependency: libc.so.6(GLIBC_2.25) for package: libblkid-2.30.2-2.amzn2.0.4.i686
--> Processing Dependency: libc.so.6(GLIBC_2.2) for package: libblkid-2.30.2-2.amzn2.0.4.i686
--> Processing Dependency: libc.so.6(GLIBC_2.17) for package: libblkid-2.30.2-2.amzn2.0.4.i686
--> Processing Dependency: libc.so.6(GLIBC_2.1.3) for package: libblkid-2.30.2-2.amzn2.0.4.i686
--> Processing Dependency: libc.so.6(GLIBC_2.1) for package: libblkid-2.30.2-2.amzn2.0.4.i686
--> Processing Dependency: libc.so.6(GLIBC_2.0) for package: libblkid-2.30.2-2.amzn2.0.4.i686
--> Processing Dependency: libc.so.6 for package: libblkid-2.30.2-2.amzn2.0.4.i686
--> Processing Dependency: ld-linux.so.2(GLIBC_2.3) for package: libblkid-2.30.2-2.amzn2.0.4.i686
--> Processing Dependency: ld-linux.so.2 for package: libblkid-2.30.2-2.amzn2.0.4.i686
---> Package libcap-ng.x86_64 0:0.7.5-4.amzn2.0.4 will be installed
---> Package libfdisk.x86_64 0:2.30.2-2.amzn2.0.4 will be installed
---> Package libmount.i686 0:2.30.2-2.amzn2.0.4 will be installed
--> Processing Dependency: libselinux.so.1 for package: libmount-2.30.2-2.amzn2.0.4.i686
---> Package libsmartcols.x86_64 0:2.30.2-2.amzn2.0.4 will be installed
---> Package libutempter.x86_64 0:1.1.6-4.amzn2.0.2 will be installed
---> Package libuuid.i686 0:2.30.2-2.amzn2.0.4 will be installed
---> Package ustr.x86_64 0:1.0.4-16.amzn2.0.3 will be installed
--> Running transaction check
---> Package glibc.i686 0:2.26-48.amzn2 will be installed
--> Processing Dependency: glibc-common = 2.26-48.amzn2 for package: glibc-2.26-48.amzn2.i686
---> Package libselinux.i686 0:2.5-12.amzn2.0.2 will be installed
--> Processing Dependency: libsepol(x86-32) >= 2.5-6 for package: libselinux-2.5-12.amzn2.0.2.i686
--> Processing Dependency: libsepol.so.1(LIBSEPOL_1.0) for package: libselinux-2.5-12.amzn2.0.2.i686
--> Processing Dependency: libsepol.so.1 for package: libselinux-2.5-12.amzn2.0.2.i686
--> Processing Dependency: libpcre.so.1 for package: libselinux-2.5-12.amzn2.0.2.i686
--> Running transaction check
---> Package glibc.i686 0:2.26-48.amzn2 will be installed
--> Processing Dependency: glibc-common = 2.26-48.amzn2 for package: glibc-2.26-48.amzn2.i686
---> Package libsepol.i686 0:2.5-8.1.amzn2.0.2 will be installed
---> Package pcre.i686 0:8.32-17.amzn2.0.2 will be installed
--> Processing Dependency: libstdc++.so.6(GLIBCXX_3.4.9) for package: pcre-8.32-17.amzn2.0.2.i686
--> Processing Dependency: libstdc++.so.6(GLIBCXX_3.4.21) for package: pcre-8.32-17.amzn2.0.2.i686
--> Processing Dependency: libstdc++.so.6(GLIBCXX_3.4.20) for package: pcre-8.32-17.amzn2.0.2.i686
--> Processing Dependency: libstdc++.so.6(GLIBCXX_3.4) for package: pcre-8.32-17.amzn2.0.2.i686
--> Processing Dependency: libstdc++.so.6(CXXABI_1.3.9) for package: pcre-8.32-17.amzn2.0.2.i686
--> Processing Dependency: libstdc++.so.6(CXXABI_1.3.8) for package: pcre-8.32-17.amzn2.0.2.i686
--> Processing Dependency: libstdc++.so.6(CXXABI_1.3) for package: pcre-8.32-17.amzn2.0.2.i686
--> Processing Dependency: libstdc++.so.6 for package: pcre-8.32-17.amzn2.0.2.i686
--> Processing Dependency: libgcc_s.so.1(GCC_3.0) for package: pcre-8.32-17.amzn2.0.2.i686
--> Processing Dependency: libgcc_s.so.1 for package: pcre-8.32-17.amzn2.0.2.i686
--> Running transaction check
---> Package glibc.i686 0:2.26-48.amzn2 will be installed
--> Processing Dependency: glibc-common = 2.26-48.amzn2 for package: glibc-2.26-48.amzn2.i686
---> Package libgcc.i686 0:7.3.1-13.amzn2 will be installed
---> Package libstdc++.i686 0:7.3.1-13.amzn2 will be installed
--> Finished Dependency Resolution
Error: Package: glibc-2.26-48.amzn2.i686 (amzn2-core)
           Requires: glibc-common = 2.26-48.amzn2
           Installed: glibc-common-2.26-53.amzn2.x86_64 (@amzn2-core)
               glibc-common = 2.26-53.amzn2
           Available: glibc-common-2.25-10.amzn2.0.1.x86_64 (amzn2-core)
               glibc-common = 2.25-10.amzn2.0.1
           Available: glibc-common-2.26-27.amzn2.0.4.x86_64 (amzn2-core)
               glibc-common = 2.26-27.amzn2.0.4
           Available: glibc-common-2.26-27.amzn2.0.5.x86_64 (amzn2-core)
               glibc-common = 2.26-27.amzn2.0.5
           Available: glibc-common-2.26-28.amzn2.0.1.x86_64 (amzn2-core)
               glibc-common = 2.26-28.amzn2.0.1
           Available: glibc-common-2.26-30.amzn2.0.1.x86_64 (amzn2-core)
               glibc-common = 2.26-30.amzn2.0.1
           Available: glibc-common-2.26-32.amzn2.0.1.x86_64 (amzn2-core)
               glibc-common = 2.26-32.amzn2.0.1
           Available: glibc-common-2.26-32.amzn2.0.2.x86_64 (amzn2-core)
               glibc-common = 2.26-32.amzn2.0.2
           Available: glibc-common-2.26-34.amzn2.x86_64 (amzn2-core)
               glibc-common = 2.26-34.amzn2
           Available: glibc-common-2.26-35.amzn2.x86_64 (amzn2-core)
               glibc-common = 2.26-35.amzn2
           Available: glibc-common-2.26-36.amzn2.x86_64 (amzn2-core)
               glibc-common = 2.26-36.amzn2
           Available: glibc-common-2.26-37.amzn2.x86_64 (amzn2-core)
               glibc-common = 2.26-37.amzn2
           Available: glibc-common-2.26-38.amzn2.x86_64 (amzn2-core)
               glibc-common = 2.26-38.amzn2
           Available: glibc-common-2.26-39.amzn2.x86_64 (amzn2-core)
               glibc-common = 2.26-39.amzn2
           Available: glibc-common-2.26-41.amzn2.x86_64 (amzn2-core)
               glibc-common = 2.26-41.amzn2
           Available: glibc-common-2.26-42.amzn2.x86_64 (amzn2-core)
               glibc-common = 2.26-42.amzn2
           Available: glibc-common-2.26-43.amzn2.x86_64 (amzn2-core)
               glibc-common = 2.26-43.amzn2
           Available: glibc-common-2.26-44.amzn2.x86_64 (amzn2-core)
               glibc-common = 2.26-44.amzn2
           Available: glibc-common-2.26-45.amzn2.x86_64 (amzn2-core)
               glibc-common = 2.26-45.amzn2
           Available: glibc-common-2.26-47.amzn2.x86_64 (amzn2-core)
               glibc-common = 2.26-47.amzn2
           Available: glibc-common-2.26-48.amzn2.x86_64 (amzn2-core)
               glibc-common = 2.26-48.amzn2
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest
Installation failed. Check that you have permissions to install.
Installing docker
section_end:1631871589:step_script
e[0Ksection_start:1631871589:cleanup_file_variables
e[0Ke[0Ke[36;1mCleaning up file based variablese[0;me[0;m
section_end:1631871590:cleanup_file_variables
e[0Ke[31;1mERROR: Job failed: exit code 1e[0;m