New install on AWS EC2, using SES for SFTP. Confirmation emails not being sent


I have a fresh install of GitLab, which appears to be running fine on my single EC2 server.

I have the following configuration in /etc/gitlab/gitlab.rb;

gitlab_rails[‘smtp_enable’] = true
gitlab_rails[‘smtp_address’] = “
gitlab_rails[‘smtp_port’] = 25
gitlab_rails[‘smtp_user_name’] = “XXX”
gitlab_rails[‘smtp_password’] = “XXX”
gitlab_rails[‘smtp_domain’] = “
gitlab_rails[‘smtp_authentication’] = “login”
gitlab_rails[‘smtp_enable_starttls_auto’] = true
#gitlab_rails[‘smtp_tls’] = false

gitlab_rails[‘gitlab_email_from’] = ‘’
gitlab_rails[‘gitlab_email_reply_to’] = ‘’

After updating I ran sudo gitlab-ctl reconfigure which seemed to work fine, however user confirmation emails don’t seem to be getting through, and nothing shows up (no emails being sent) in the AWS SES dashboard. So it seems that the emails aren’t getting that far.

I’ve had a look at /var/log/maillog and tried sudo gitlab-ctl tail but can’t find anything relevant.

Are there any other logs/places I can take a look at to debug further?

Many thanks.