New personal access token does not work

Hi, my Personal Access Token expired, so I have created new with permission to “api”.
It does not work now. I have tried generated it multiple times.
Any idea what might be wrong? I tried reinstalling Git and tried it from different OS and tried to clone
the repositories to new directory, but nothing works. On my other computer the same problem.

Thanks for help.

Hi

I have exactly the same problem, did you find a solution for this ?

my token did not expire, I just updated the gitlab installation and this problem came up for one user only

Adding in that I’m having the same exact issue. Had a personal access token with the API scope that worked perfectly, I created a new one after the first one expired and all I get now whenever I try to do anything is an error saying remote: You must use a personal access token with 'read_repository' or 'write_repository' scope for Git over HTTP.
Even creating personal access tokens with those specifically checked just gives me the same exact error.

How are you all trying to clone. I used to be able to use a git configuration where i would specify the personal access token as described here

https://www.bizmate.biz/news/it-articles/gitlab-clone-private-repository-with-access-token/

But somehow this is not working for me in this moment.

To answer OP’s question this might be a solution if you are on Windows:
Go to System Panel > User Accounts > Windows Login Information
Search for the Git entry with your GitLab instance, update PW with your new PAT.
Cheers