No login page

I’m trying to run gitlab on our internal virtual server. I used gitlab omnibus for centos7. As far as the gitlab.rb file goes i only changed the external_url. When accessing my ip from browser i only get fefault centos home page. I was wondering if anybody can talk me through identifying the problem as i’m very unexperienced in that matter.


I suspect that the machine has apache/nginx installed and started, but GitLab uses its own internal nginx. You can try either one:

systemctl stop httpd
systemctl stop nginx

and then gitlab-ctl status to verify all services are up and running. You should be able to see the login page if all are up and gitlab.rb is properly configured.

1 Like

Ok, i tried that and the status came back ok, but now the page is not available. I should probably mention that when i run reconfigure i get warn messages?

I had probably something to do with my server setup, as it wasn’t a fresh install. What i’ve done is spun up a new fresh install with centos6.5 and was up and running in 5min. Appreciate your help