Not able to install liblua5.3-dev with GitLab CI

I’m trying to set up GitLab CI for a project of mine.
My project requires the “liblua5.3-dev” package. But for some reason it can’t find it?

Here is the part of my “.gitlab-cy.yml” file, that’s failing:

before_script:
- apt update
- apt-get -y install libsdl2-dev
- apt-get -y install liblua5.3-dev

It fails when it hits “apt-get -y install liblua5.3-dev” with the message:

$ apt-get -y install liblua5.3-dev
Reading package lists…
Building dependency tree…
Reading state information…
E: Unable to locate package liblua5.3-dev
E: Couldn’t find any package by regex ‘liblua5.3-dev’
ERROR: Build failed: exit code 1

I can’t figure out if I’m doing something wrong, or if it’s just a bug?

I would really like to get this set up and working, so if anyone knows what’s wrong, any help would be much appreciated.