Not getting reset password email from Gitlab

I am not getting reset password link from Gitlab. I am on a community edition. I tried registering again but it throws up an error saying that email has already been taken.

My registered email id is: sriram@pentafox.in

1 Like

Same for me. I have another GitLab account that is working perfectly fine, password reset included. But on this account no “password reset” email is ever received. No spam/filter issues seem involved.

I have having same issue, does anyone has a solution? BTW I am from Melbourne, Australia.

I have encountered the same issue with my public gitlab account.
It only sent me an email after too many login attempts which now locked my account. Can’t unlock without logging in ofc…

So the email is definitely registered, but no password reset emails are being sent.
I remember trying this months ago, where it also never sent any reset email.

EDIT: Curiously enough 5 minutes after my account was locked, i finally received a password reset email. So hopefully this can help someone out there: just spam login attempts and get your account locked… not sure how to feel giving that advice :sweat_smile: but worked for me