Package registry does not work with Python2.7

I try to “pip install package” from gitlab repository. It works for python 3 but does not work forpython 2.7.

I got error message:

ERROR: Could not find a version that satisfies the requirement package (from versions: none)
ERROR: No matching distribution found for package

Files in repository: pkg-0.0.1-py2.py3-none-any.whl and pkg-0.0.1.tar.gz