Received code 422 from attempt to install a package

I am trying to use a gitlab project as holder of packages for my group. I’m using a group deploy token (name/pass). My project uses Gradle. From my project clone (local machine)
gradle clean publish install
errors with

> Task :publishMavenPublicationToJpsgcsRepository FAILED
Caching disabled for task ':publishMavenPublicationToJpsgcsRepository' because:
  Build cache is disabled
Task ':publishMavenPublicationToJpsgcsRepository' is not up-to-date because:
  Task has not declared any outputs despite executing actions.
Publishing to repository 'jpsgcs' (
Uploading jpsgcs-3.3.2-1.jar to /camplab/api/v4/projects/34294364/packages/maven/jpsgcs/jpsgcs/3.3.2-1/jpsgcs-3.3.2-1.jar
:publishMavenPublicationToJpsgcsRepository (Thread[Execution worker for ':',5,main]) completed. Took 1.075 secs.

FAILURE: Build failed with an exception.

* What went wrong:
Execution failed for task ':publishMavenPublicationToJpsgcsRepository'.
> Failed to publish publication 'maven' to repository 'jpsgcs'
   > Could not PUT ''. Received status code 422 from server: Unprocessable Entity

I had tried to package code this inside it’s own project recently. I don’t think that ever worked.

Still stuck here: the projectId I’m using is for a gitlab project I’m hoping will hold releases of several projects. Currently that project has no definition beyond what gets build at time created. I get the same error from my local machine and the CI build.

Yeah, never mind.
At some point I convinced myself that I needed to include our group name, which was wrong of course. (then I had to use “Private-Token”)

I think it’s working now.

Hi there
I’m getting the same error
Could you please share with you working example

Thank you