Repository page "Last commit" and "Last update" columns are grey loading bars

I recently migrated a project from GitHub.

When I attempt to view the repository, the “Last commit” and “Last update” columns do not fill, but show gray loading bars.

The files do update on push, as changes are visible in the individual files, and the most recent push is shown in the row above the file list. Changes are also visible using git commands from terminal.

Any thoughts as to what’s going on here with the web UI?

Thank you!


Getting the same here on one of my projects.

Looks like there are a few other posts of the same issue.

Not sure how to debug this as things look OK from what I can tell in my local repo.

It would be great to get some ideas on how to start troubleshooting this.

Thanks in advance!


Hello, I have the same issue. I hope they could solve it.

I have this problem too

Same for me !

hai guys,i have this problem too…can anyone help to know the technical reason?

Same issue for me. Have tried multiple browsers.

1 Like

Same for me, but only in one of my repos 1,4GB big. I assumed it happened after I’ve deleted a big folder tree in the repo. But could be coincidence,

Same here.

I’m also having this issue. Not in all my projects tho. It’s happening in imported repositories or new ones created in gitlab.

It appears someone has filed an issue:

I strongly recommend “upvoting” and commenting on this issue - the support team weights issues by the amount of interest.

1 Like

That are different software, with same name one is GitLab omnibuse, and on is custom version .

1 Like

I just check and I have same issue on , and start on first level .
From my research that may arrive from fact that GitLab developer manipulate slash signe(/) with URL encode value, (that was case on my server which use Apache, and when I restore nginx , everything start to work). I have also one other issue connected to that fact.

Same issue here. My project is not big at all. It all worked before that. My new merges do not change the situation. “Last commit” and “Last update” columns are grey loading bars for life.

Same problem over here, from the .com. All my repos look the same.

Update: This issue appears to have gotten the most traction

Upvote the issue if you feel it matches your observed behavior.

1 Like

I am also facing the same issue from last 4 days , can any one from gitlab reply please