Runner with Kubernetes Executor won't start with own runner image

Hello,

I try to use a Gitlab-Runner with Kubernetes Executor and my own Runner image.
the image is pulled correctly with the given secret. But when it try to start, I got the following onkubectl describe:

Warning  Failed     13m (x4 over 14m)     kubelet            Error: failed to start container "gitlab-gitlab-runner": Error response from daemon: OCI runtime create failed: container_linux.go:380: starting container process caused: exec: "/usr/bin/dumb-init": stat /usr/bin/dumb-init: no such file or directory: unknown

I don’t know what it trys to start because the image don’t contain a dumb-init command.
The Executor image is build with the following Dockerfile:

FROM alpine:3.11.3

RUN apk add --no-cache \
    bash \
    openssh-client \
    curl \
    git \
    jq \
    openssl

COPY ssh/id_rsa /root/.ssh/
COPY ssh/id_rsa.pub /root/.ssh/
RUN chmod 600 /root/.ssh/id_rsa

RUN ssh-keyscan -H git.s-p-it.de >> /root/.ssh/known_hosts

COPY bin /usr/local/bin

On my work, we are using the same Image (other gitlab instance) and it worked. But I don’t get the information from the itops how the configured it.

Does any body has an idea how to solve this?

[Edit]:
If I install the runner from charts with an extra values.yaml it worked. But not when installing the runner within the gitlab-chart.