Sign-in fails with 404, and git push fails with "Your account has been blocked."

This happens to my colleague, although his

ssh -T

returns “Welcome to GitLab.”

He had no problems at 13:00JST on 18th, June (3 hours ago).

Any suggestions?

What he tried


When he inputs his user name and password, he faces “Invalid Login or password” at once.
If he retries, the page proceeds to 404.
The error continues even if he resets my password.

Git commands

He faces “Your account has been blocked” by pushing and cloning public/private projects.
He is invited as a developer of the private projects.

$ git clone
remote: ========================================================================
remote: Your account has been blocked.
remote: ========================================================================
fatal: Could not read from remote repository.
Please make sure you have the correct access rights
and the repository exists.

External Links

which might be relevant but did not help him

We solved the problem by trying
We are not sure why the confirmed account requires the another confirmation…