Unable to login with specific account

I had to create a new Gitlab account using my work email, but after confirmation and setting a password I’m unable to login to the account.

Not that I get a notification that the username/password combination is incorrect, but it give me a 500 something went wrong error and nothing more. Get this on multiple devices and networks.
Logging in with my private gitlab account (using that to create this support topic) works as usual.

Tried resetting my password again, but no change.

As I cant login to the account I don’t know what else I can do. I would like to remove it a try again, but that is hard without access to the account. It is really frustrating to be honest.

Any way to delete my account without access to it? Or any idea how to fix such an issue?

1 Like

I have a similar problem with my student email. Same error, can’t even load the login page or home page, it just gives me the ‘500 something went wrong’-error. It only occurred after changing my password. Hope someone knows what to do.

I got a reply from the support of Gitlab.

Issue is know and described here: https://gitlab.com/gitlab-org/gitlab/issues/36874
There is a workaround described as well.

I’m able to login with my new account now :slight_smile: