Updates regarding Rubygems ‘Unauthorized gem takeover for some gems’ vulnerability CVE-2022-29176

New blog post on the GitLab blog by GitLab! Check it out here: