Version check on Help screen shows empty/broken image on Mac Safari 9, but works in Firefox and Chrome

Having a weird problem with the version checker graphic that is on the Help screen on my Gitlab instance. On my mac running OS X 10.11 El Capitan, if I use the native browser (Safari 9.0.1 (11601.2.7.2)) the version check graphic does not appear, instead I see the “broken link/image” symbol. However, the version check image loads properly on the same Mac, using other browsers (Firefox 42.0 and Chrome 46.0.2490.80 (64-bit)). I’ve tried turning all security settings to their most “permissive” (allow cookies from all sites, etc.) and I have also tried other typical browser troubleshooting steps (clearing cookies and cache, etc.) Any idea what is wrong here? Admittedly it’s kind of a minor thing but it would be nice to be able to tell instantly from the Help screen if I am out of date or not, as I don’t always keep up on gitlab blog posts.

Yes, here the same. In Safari it is not showing the update image, but in firefox… any updates on this?

There is an open issue here, subscribe to it to get any updates on the matter.