Warning: could not find UI helper 'GitLab.UI'

So I’ve downloaded git, and later TortoiseGit.
I created a repo on my computer, made a commit, then tried to push it into gitlab repository.
I tried doing it on public and private repository.

I always got warning from topic and I don’t know what to do, I haven’t seen a thing about it online.

I use windows 10

Thanks in advance

1 Like

Facing the same problem. Did you find the solution?

Take look at this repo.

1 Like

Apparently there is a problem with the latest version, the same thing happened to me; I downloaded a previous version (2.38) and I had no problems; here is the link Release v2.38.1.vfs.0.0 (Security Release) · microsoft/git · GitHub

1 Like

I’m also facing this issue with the latest version. @Henry_a 's workaround by downgrading to 2.38.1 works for me

1 Like

Ok, so I just worked around this using

https://www.baeldung.com/ops/git-configure-credentials - helped
Thank you all for your answers, I hope they will help someone in the future

yes, you can look at my post and other posts :slight_smile: