"Website url is not a valid URL" on Login

When trying to log in I consistently receive an error: “Website url is not a valid URL” using OAuth and also when trying to reset the password

I have the same error from today with only uppercase, lowercase and numbers.
Maybe it’s the linked Twitter account or an URL linked to the account

I’m having the exact same issue since today morning (not with this account but with my work account). Tried logging in via OAuth and direct login.
My account has 2FA enabled, after trying to log in I end up with a 422.

Trying to reset my password results in “Website url is not a valid URL”. I’m currently completely blocked.

I also have the same issue, unable to login since morning. I guess gitlab changed the validation on the URLS on your profile.

1 Like

I have the same issue.

Issue on their tracker: 2021-09-03: Users getting 422 errors when trying to log in (#5473) · Issues · GitLab.com / GitLab Infrastructure Team / production · GitLab

Adding my name to the list having this issue. Also tried using ssh to reset my recovery codes, and it kicks out with “500 Internal Server Error”