Can't fork gitlab's runbooks repository


I found a typo on GitLab’s runbooks (gitlab-com/runbooks). I tried to fork the repository on to send a merge request, but it spent 10 minutes saying “Forking in progress”. Eventually it gave up and returned this error:
Every fork attempt has failed: Unable to fork project 22727178 for repository @hashed/8e/a5/8ea5fabfc78b5521b5953bf76ce0bee4d947f0e95703a3f306e8f2b3251abcb1 -> @hashed/dc/d7/dcd7fd5c00bdfcec854f4443df434ce8b5bbd0ffc53d4d214969bcaa5cdc13a8: Failed to create fork repository. Please try again.

I tried again several hours later and the same happened.

I don’t know what’s the best place to report this. It’s reproducible, but not necessarily a code bug, so I wouldn’t file an issue on gitlab-com/gitlab until an admin figures out what’s going on server-side…

Update: I thought didn’t apply to free users at all, but I later found that “broken states for specific users or repositories” is actually in scope, so I submitted a support ticket.

The support team confirmed that this is a problem on GitLab’s side and created an issue for it.