CI Pipleline fails with DotNet core version downgrade to 2.1

Hi,
I have project created in DotNet core 2.2. Last Friday, I pushed the changes to my repository, the pipelines succeeded without any issues. Today, morning when I try to push my changes or do the merge request, I get an error that the pipeline is failed with the following error,
“$ dotnet restore
/usr/share/dotnet/sdk/2.1.803/Sdks/Microsoft.NET.Sdk/targets/Microsoft.NET.TargetFrameworkInference.targets(137,5): error NETSDK1045: The current .NET SDK does not support targeting .NET Core 2.2. Either target .NET Core 2.1 or lower, or use a version of the .NET SDK that supports .NET Core 2.2. [/builds/lekka/lekka-cloud/LekkaCloud.Database/LekkaCloud.Database.csproj]
/usr/share/dotnet/sdk/2.1.803/Sdks/Microsoft.NET.Sdk/targets/Microsoft.NET.TargetFrameworkInference.targets(137,5): error NETSDK1045: The current .NET SDK does not support targeting .NET Core 2.2. Either target .NET Core 2.1 or lower, or use a version of the .NET SDK that supports .NET Core 2.2. [/builds/lekka/lekka-cloud/LekkaCloud.Services/LekkaCloud.Services.csproj]
/usr/share/dotnet/sdk/2.1.803/Sdks/Microsoft.NET.Sdk/targets/Microsoft.NET.TargetFrameworkInference.targets(137,5): error NETSDK1045: The current .NET SDK does not support targeting .NET Core 2.2. Either target .NET Core 2.1 or lower, or use a version of the .NET SDK that supports .NET Core 2.2. [/builds/lekka/lekka-cloud/LekkaCloud.Core/LekkaCloud.Core.csproj]
/usr/share/dotnet/sdk/2.1.803/Sdks/Microsoft.NET.Sdk/targets/Microsoft.NET.TargetFrameworkInference.targets(137,5): error NETSDK1045: The current .NET SDK does not support targeting .NET Core 2.2. Either target .NET Core 2.1 or lower, or use a version of the .NET SDK that supports .NET Core 2.2. [/builds/lekka/lekka-cloud/LekkaCloud.Api/LekkaCloud.Api.csproj]
/usr/share/dotnet/sdk/2.1.803/Sdks/Microsoft.NET.Sdk/targets/Microsoft.NET.TargetFrameworkInference.targets(137,5): error NETSDK1045: The current .NET SDK does not support targeting .NET Core 2.2. Either target .NET Core 2.1 or lower, or use a version of the .NET SDK that supports .NET Core 2.2. [/builds/lekka/lekka-cloud/LekkaCloud.Services.Tests/LekkaCloud.Services.Tests.csproj]
/usr/share/dotnet/sdk/2.1.803/Sdks/Microsoft.NET.Sdk/targets/Microsoft.NET.TargetFrameworkInference.targets(137,5): error NETSDK1045: The current .NET SDK does not support targeting .NET Core 2.2. Either target .NET Core 2.1 or lower, or use a version of the .NET SDK that supports .NET Core 2.2. [/builds/lekka/lekka-cloud/LekkaCloud.Api.Tests/LekkaCloud.Api.Tests.csproj]
/usr/share/dotnet/sdk/2.1.803/Sdks/Microsoft.NET.Sdk/targets/Microsoft.NET.TargetFrameworkInference.targets(137,5): error NETSDK1045: The current .NET SDK does not support targeting .NET Core 2.2. Either target .NET Core 2.1 or lower, or use a version of the .NET SDK that supports .NET Core 2.2. [/builds/lekka/lekka-cloud/LekkaCloud.Web/LekkaCloud.Web.csproj]
ERROR: Job failed: exit code 1”
That my dotnet core version is degraded.
The project target is dotnet core 2.2, I failed to understand what has happened to my CI/CD configurations