Error to update 16.2.8 to 16.3.0


I tested several versions in 16.3.x but none worked, still the same error.

Preparing to unpack .../gitlab-ce_16.3.0-ce.0_amd64.deb ...
* grafana[enable] has been deprecated since 16.0 and was removed in 16.3. The bu                                                                                                                                                             ndled Grafana is deprecated and no longer available. We recommond following                                                                                                                                                             ration.html#deprecation.
Deprecations found. Please correct them and try again.
dpkg: error processing archive /var/cache/apt/archives/gitlab-ce_16.3.0-ce.0_amd                                                                                                                                                             64.deb (--unpack):
 new gitlab-ce package pre-installation script subprocess returned error exit st                                                                                                                                                             atus 1
Errors were encountered while processing:
E: Sub-process /usr/bin/dpkg returned an error code (1)

Remove the grafana configuration from /etc/gitlab/gitlab.rb - the error message says grafana[enable] has been deprecated since 16.0.