"No repository error" after nfs server recovered

My server info is :GitLab Community Edition 8.15.2

I have repositories located on directory /data which was mount on an nfs server.
after I moved my server, I found I can not start gitlab service , the web retuned 502 error.

so I rsynced all the files from nfs server to local HDD, and reset the permission as follows:

Holds repositories directory

sudo chown -R -v git:root /data
sudo chmod -R -v 0700 /data

Holds git repositories

sudo chown -R -v git:git /data/repositories
sudo chmod -R -v 2770 /data/repositories

and then restarted gitlab, the web works well but
when I open a git project, it showed: No repository .

after do some google search : I run the command : gitlab-rake cache:clear
gitlab-ctl reconfigure
gitlab-ctl restart

still no luck

but from the server , I run the command: git clone /data/repositories/Mypri.git
It worked well
which mean the repositories still there

and what can I do to recover my gitlab webpage, thank you .