Permission denied - /opt/gitlab/embedded/service/gitlab-shell/bin/gitlab-keys

I’m trying to install gitlab on debian jessie system by package manager. After successful install it requires me to run ‘gitlab-ctl reconfigure’, and when i do it, fails with such output:

 [skipped successful steps]
* execute[/opt/gitlab/embedded/service/gitlab-shell/bin/gitlab-keys check-permissions] action run
    
    ================================================================================
    Error executing action `run` on resource 'execute[/opt/gitlab/embedded/service/gitlab-shell/bin/gitlab-keys check-permissions]'
    ================================================================================
    
    Errno::EACCES
    -------------
    Permission denied - /opt/gitlab/embedded/service/gitlab-shell/bin/gitlab-keys
    
    Resource Declaration:
    ---------------------
    # In /opt/gitlab/embedded/cookbooks/cache/cookbooks/gitlab/recipes/gitlab-shell.rb
    
    115: execute "#{gitlab_shell_keys_check} check-permissions" do
    116:   user git_user
    117:   group git_group
    118: end
    119: 
    
    Compiled Resource:
    ------------------
    # Declared in /opt/gitlab/embedded/cookbooks/cache/cookbooks/gitlab/recipes/gitlab-shell.rb:115:in `from_file'
    
    execute("/opt/gitlab/embedded/service/gitlab-shell/bin/gitlab-keys check-permissions") do
      action [:run]
      retries 0
      retry_delay 2
      default_guard_interpreter :execute
      command "/opt/gitlab/embedded/service/gitlab-shell/bin/gitlab-keys check-permissions"
      backup 5
      group "git"
      returns 0
      user "git"
      declared_type :execute
      cookbook_name "gitlab"
      recipe_name "gitlab-shell"
    end
    
    Platform:
    ---------
    x86_64-linux

I’ve tried three different version: 8.14.1, 8.13.7 and 8.12.10, with the same result. Before each install i removed previously installed package and directories left after remove: /etc/gitlab, /opt/gitlab, /var/log/gitlab and /var/opt/gitlab, to clear all the files. Since there is no similar messages in the internet, it’s some local problem. How can i solve this?

For some reason permissions to /opt was 700 instead of 755. After i change it, everything works