Pushing a large file (5GB) with LFS

Has anyone ever pushed a file larger than 5 GB to gitlab?
If you have, I hope you share your experience with me.

I was able to push a 6.29 GB compressed (.tar) file 1 year ago (Feb 2020) using LFS, but now I forgot how I did it.
A few days ago, I tried to push a 5 GB file with LFS, but failed. It says Client error HTTP 413, while pushing files less than 4.9 GB with LFS works very well.
If no new limit is added during the year, something must be wrong with my configurations or settings.
Could someone help me troubleshooting?
Thank you in advance.
My configurations, commands, and error messages are as follows. (Screenshot of the command prompt)

D:\gitlab\lfs-test-45>git version
git version 2.32.0.windows.1

D:\gitlab\lfs-test-45>git lfs version
git-lfs/2.13.3 (GitHub; windows amd64; go 1.16.2; git a5e65851)

D:\gitlab\lfs-test-45>git config http.postBuffer 1000000000

D:\gitlab\lfs-test-45>git config http.version HTTP/2

D:\gitlab\lfs-test-45>fsutil file createnew testFile 5300000000
檔案 D:\gitlab\lfs-test-45\testFile 已經建立

D:\gitlab\lfs-test-45>git lfs track testFile
Tracking "testFile"

D:\gitlab\lfs-test-45>git add .gitattributes

D:\gitlab\lfs-test-45>git add testFile
Encountered 1 file(s) that may not have been copied correctly on Windows:

See: `git lfs help smudge` for more details.

D:\gitlab\lfs-test-45>git commit -m test
[main 3b06e04] test
 2 files changed, 4 insertions(+)
 create mode 100644 .gitattributes
 create mode 100644 testFile

D:\gitlab\lfs-test-45>git gc --aggressive
Enumerating objects: 7, done.
Counting objects: 100% (7/7), done.
Delta compression using up to 8 threads
Compressing objects: 100% (4/4), done.
Writing objects: 100% (7/7), done.
Total 7 (delta 0), reused 3 (delta 0), pack-reused 0

D:\gitlab\lfs-test-45>git push
Locking support detected on remote "origin". Consider enabling it with:
  $ git config lfs.https://gitlab.com/BruceChen10601053/lfs-test-45.git/info/lfs.locksverify true
Uploading LFS objects:   0% (0/1), 0 B | 0 B/s, done.
LFS: Client error: https://gitlab.com/BruceChen10601053/lfs-test-45.git/gitlab-lfs/objects/609c383fb3be2a180e190b1cf181eb169bdc01b42d24bc64efcf228fe575a42b/5300000000 from HTTP 413
error: failed to push some refs to 'https://gitlab.com/BruceChen10601053/lfs-test-45.git'

http.postBuffer 1000000000 = 1 GB
I have also tried 500 MB and 2 GB, but failed also.
HTTP/2 is the default setting iirc
I have also tried HTTP/1.1. It is able to get rid of the HTTP 413, but still can’t upload successfully.

Thank you for your help.