[Solved] Upgrade on Jessie from 7.12.2 to 7.13 fails

I did aptitude update, saw the gitlab-ce package having an updated version and installed.
Everything seems to be working fine, until I select my project: I get a 500 error.
Production log shows multiple instances (I tried several times :smile: ) of

Started GET "/lremmers/nltk" for at 2015-07-23 00:42:18 -040
Processing by ProjectsController#show as HTML
  Parameters: {"namespace_id"=>"lremmers", "id"=>"nltk"}
Completed 500 Internal Server Error in 103ms (ActiveRecord: 24.0ms)

ActionView::Template::Error (undefined method `commit_count' for #<Project:0x00000005d9cb00>):
    15:   %ul.nav.nav-pills
    16:     %li
    17:       = link_to namespace_project_commits_path(@project.namespace, @project, @ref || @repository.root_ref) do
    18:         = pluralize(number_with_delimiter(@project.commit_count), 'commit')
    19:     %li
    20:       = link_to namespace_project_branches_path(@project.namespace, @project) do
    21:         = pluralize(number_with_delimiter(@repository.branch_names.count), 'branch')
  app/views/projects/show.html.haml:18:in `block in _app_views_projects_show_html_haml___2768860398035984100_114150540'
  app/views/projects/show.html.haml:17:in `_app_views_projects_show_html_haml___2768860398035984100_114150540'
  app/controllers/projects_controller.rb:85:in `block (2 levels) in show'
  app/controllers/projects_controller.rb:79:in `show'

Again: all the other stuff seems to work, so I guess its not about nginx or postgress.
Is there anything I can do?

Update: I was able to revert to 7.12 using aptitude (’-’ on v7.13, ‘+’ on 7.12-2) :thumbsup:

[SOLVED] With new version 7.13.1-ce.0