Unable to validate CI/CD configuration

Problem to solve

  • Unable to validate CI/CD configuration after upgrade on community edition v16.8.1:*

Configuration

Add the CI/CD configuration from .gitlab-ci.yml and when trigger the pipline it show unable to Validate the CICD configration.