500 Internal Server Error

Hello everybody
I have the problem if I want to query a certain project via CURL I get a 500 error:

Curl

curl -v -X ‘GET’ -H “Content-Type: application/json” -H 'PRIVATE-TOKEN: ’ ‘https:///api/v4/projects/183’

  • About to connect() to port 443 (#0)
  • Trying 10.40.10.50…
  • Connected to () port 443 (#0)
  • Initializing NSS with certpath: sql:/etc/pki/nssdb
  • CAfile: /etc/pki/tls/certs/ca-bundle.crt
    CApath: none
  • SSL connection using TLS_ECDHE_RSA_WITH_AES_256_GCM_SHA384
  • Server certificate:
  •   subject: CN=xxxxxxxxxxxxxx
    
  •   start date: Dec 05 00:00:00 2017 GMT
    
  •   expire date: Nov 13 12:00:00 2019 GMT
    
  •   common name: xxxxxxxxxxxxxx
    
  •   issuer: CN=GeoTrust TLS RSA CA G1,OU=www.digicert.com,O=DigiCert Inc,C=US
    

GET /api/v4/projects/183 HTTP/1.1
User-Agent: curl/7.29.0
Host:
Accept: /
Content-Type: application/json
PRIVATE-TOKEN:

< HTTP/1.1 500 Internal Server Error
< Server: nginx
< Date: Mon, 22 Jul 2019 10:02:53 GMT
< Content-Type: application/json
< Content-Length: 39
< Connection: keep-alive
< Cache-Control: no-cache
< Vary: Origin
< X-Request-Id: Hi4pO6JX5v7
< X-Runtime: 0.056560
<

  • Connection #0 to host left intact
    {“message”:“500 Internal Server Error”}

The project itself I can open on the website, but if I want to edit something or delete the project also comes a 500 error.

Have the last GitLab backup played back, but comes the same error.

The following is displayed when I check the system:

gitlab:check

gitlab-rake gitlab:check

Checking GitLab subtasks …

Checking GitLab Shell …

GitLab Shell: … GitLab Shell version >= 9.3.0 ? … OK (9.3.0)
Running /opt/gitlab/embedded/service/gitlab-shell/bin/check
Check GitLab API access: OK
Redis available via internal API: OK

Access to /var/opt/gitlab/.ssh/authorized_keys: OK
gitlab-shell self-check successful

Checking GitLab Shell … Finished

Checking Gitaly …

Gitaly: … default … OK

Checking Gitaly … Finished

Checking Sidekiq …

Sidekiq: … Running? … yes
Number of Sidekiq processes … 1

Checking Sidekiq … Finished

Checking Incoming Email …

Incoming Email: … Reply by email is disabled in config/gitlab.yml

Checking Incoming Email … Finished

Checking LDAP …

LDAP: … LDAP is disabled in config/gitlab.yml

Checking LDAP … Finished

Checking GitLab App …

Git configured correctly? … yes
Database config exists? … yes
All migrations up? … yes
Database contains orphaned GroupMembers? … no
GitLab config exists? … yes
GitLab config up to date? … yes
Log directory writable? … yes
Tmp directory writable? … yes
Uploads directory exists? … yes
Uploads directory has correct permissions? … yes
Uploads directory tmp has correct permissions? … yes
Init script exists? … skipped (omnibus-gitlab has no init script)
Init script up-to-date? … skipped (omnibus-gitlab has no init script)
Projects have namespace: …
All projects will show “yes”
Redis version >= 2.8.0? … yes
Ruby version >= 2.5.3 ? … yes (2.6.3)
Git version >= 2.21.0 ? … yes (2.21.0)
Git user has default SSH configuration? … yes
Active users: … 3

Checking GitLab App … Finished

Checking GitLab subtasks … Finished

Has anyone here a tip what I can do?

Oh yes, this is a CentOS 7 (virtualized) system …

regards
Mandal