Can't sign-in, not asked for 2fa

When trying to sign-in with email and password at: https://gitlab.com/users/sign_in I am getting an “Invalid login or password” alert as a response.:

I have reset my password via the “Forgot your password?” feature (no errors here), but the new password is not accepted in the sign-in page.

My account is protected with 2-factor authentication, but I am not prompted to enter the 2-factor code.

I have tried in Safari, Chrome and Brave on MacOS with the same results.

Thank you for any help or ideas you can provide.

3 Likes

I’ve also found this on my root account with MFA enabled. Unsure of when it occurred as I set up a new SAML provider about a month ago and have been using that for day to day (which still works).

Hope we see an update on this soon

I’ve been having the same issue for about a week. I can’t even push or pull because it says my account has been blocked.

Same, got 2FA enabled as well.

How can we track the status of this issue? It’s not clear the GitLab team is even looking into it given the number of duplicate posts on the topic…

Please advise,

@pcuci @Arisilon1 Can you please confirm that you have tried the suggestion here in this thread?

Sorry to hear you were both affected by this - hopefully we can get you sorted asap! :blush:

1 Like

Reconfirming my email address fixed the log-in 404 issue for my 2FA setup. Thank you, @Linds :slight_smile:

1 Like

Reconfirming fixed my issue. Thanks.

1 Like