Card declined when validating account

I can’t run pipeline, so I have to validate my account. However, when I tried to do that, it declined my card. For your information I already tried validating my account with 2 cards, both failed. Here’s the message that showed up:

The only other solution for this is to use my own runner. But, I’m new to GitLab and I got very confused with all the complicated GitLab terms and names. I’ve tried to create my own runner with instructions from GitLab page and it’s not working. The error message I got is “FATAL: Failed to install gitlab-runner: Access is denied.”

I’m a college student, I use GitLab for one of my course’s assignments. It would be very nice if any of you could help me with this problem :slightly_smiling_face:

Thank you very much!

Hi @fabian_ark

Unfortunately the people on the forum (who are mostly GitLab users) cannot help with this. Even if you are on a Free plan, your best bet would be to open a support ticket.

Good luck!


I have the same problem and I tried 2 different cards. I’ll open a support ticket but I’m positive this is a problem with the way GitLab checks if a card is valid because I use both cards for online purchases without any issue ever

same issue when validating free acc., tried 4 different cards.

Thanks everyone for the replies. I will try to send a ticket to GitLab. I will inform you guys if it works.

Ok, please do let me know if you get any solutions from the ticket. Thanks.

Perhaps some of you were experiencing this issue earlier today?